Ping issue

Hey Guys,
I have many servers, Different DCs, Locations, OS.
But whenever I run Ping, the result always starts/ends with** time 300xms or 30xxms**. idk what this is, but if anyone knows what's wrong or if this is any configuration issue, please let me know how I fix it—adding example images.

Proxmox Ubuntu VM-
Virtualizor- Alma Node:
Virtualizor- Ubuntu Node-

And it is not limited to Google IP or one IP, every IP I ping, I get the same result.
First post so forgive for any mistakes.


  • I don't see any problems with the screenshots. That "time 3000ms" thing is because there is a 1 second delay between 2 consecutive pings, so 4 pings equal 3 seconds (the total running time). To see the actual ping latency, which is probably what you are looking for, it's the "time" of each line, or the last line "rtt".

    Thanked by (1)kode9
  • edited November 17

    It's all working as intended.
    If there is any questions like that I would say to consult with man for an explanation of the program.
    Soo man ping would give you in depth information about ping and all related to ping.

Sign In or Register to comment.